Sharepoint 2010 and lookup with picker

Apr 1, 2010 at 9:00 AM

hi guys,

 I am using sharepoint 2010 beta version. this lookup with picker doesnt work with sharepoint 2010. I had funcionality in Sharepoint 2007 MOSS, where I used lookupwith picker and it was very useful for me. Can You give me some tip on it?

It tells me in log of Sharepoint 2010:

System.NullReferenceException: Object reference not set to an instance of an object.    at Microsoft.SharePoint.ApplicationPages.LookupFieldEditor.InitializeWithField(SPField field)     at ASP._controltemplates_lookupfieldwithpickereditor_ascx.InitializeWithField(SPField field) in c:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\CONTROLTEMPLATES\LookupFieldWithPickerEditor.ascx:line 180     at Microsoft.SharePoint.ApplicationPages.FieldCustomizationPage.OnLoad(EventArgs e)     at Microsoft.SharePoint.ApplicationPages.FieldNewPage.OnLoad(EventArgs e)     at System.Web.UI.Control.LoadRecursive()     at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) 44f945ac-bea4-4c59-b1cc-8f046c4d540c

 

Thanks in advance for any helpful tip.

Aug 3, 2015 at 10:13 AM
Hi all,

I am with the same problem in SharePoint 2010 or SharePoint 2013 after a migration from MOSS 2007.

System.NullReferenceException: Object reference not set to an instance of an object. at Microsoft.SharePoint.ApplicationPages.LookupFieldEditor.InitializeWithField(SPField field)

Anyone know how to resolve this error??? Or something to put this component to work ?!

thanks